首页
学习
活动
专区
圈层
工具
发布
    • 综合排序
    • 最热优先
    • 最新优先
    时间不限
  • 北斗信号模拟器,导航信号模拟器、gnss信号源,北斗信号发生器,GNSS卫星导航模拟器

    用户使用该GNSS卫星导航模拟器请遵守我国无线电管理相关规定和相关法律法规。 ;8) 录制的数据批量复制功能(不同于循环发送轨迹);9) 4核64位处理器+4G内存+32G存储+10.1寸触摸屏;10) DC5V供电,适应车载,充电宝等移动式供电输出方式。 SYN5204型GNSS卫星导航模拟器是由西安同步电子科技有限公司精心设计开发生产的一款高性价比卫星导航授时模拟信号源,采用10.1英寸触摸屏设计,模拟单北斗/单GPS/单Galileo/GPS+QZSS ,可替代国外高昂GNSS信号模拟器。 SYN5204型GNSS卫星导航模拟器技术指标信号规模频点北斗 B1I,GPS L1C/A,Galileo E1,QZSS L1工作模式单北斗,单GPS,单Galileo,GPS+QZSS通道数北斗 B1I

    82010编辑于 2025-01-20
  • 来自专栏大宇笔记

    Xcode 调出4s模拟器

    现在默认是没有4s以下的模拟器的,原因是 iPhone 4 系统最高升到7 iPhone4s也不支持10.2。现在Xcode最低提供8.1固件,所以还是可以调出iPhone4s模拟器。

    85910发布于 2019-01-15
  • 来自专栏网络时间同步

    科普,gps北斗需要4颗才能完成定位授时功能

    科普,gps北斗需要4颗才能完成定位授时功能GPS 是英文Global Positioning System(全球定位系统)的简称,而其中文简称为“球位系”。 伽利略系统的配置、频率分布、信号设计、安全保障等导航定位服务特点,使得它与美国全球定位系统(global positioning system,GPS)相比,具有更高的效率和可靠性北斗导航系统是我国自主研发的卫星导航系统 所以,接收机就这么计算8:06-8:02=4分钟,信号传播了4分钟,而实际上,信号传播了5分钟。图片产生此误差的原因就是接收机和卫星用的不是同一时间。 所以需要4个这样的公式,来求解这4个未知数。 也就是说,需要4颗卫星,提供(x1,y1,z1) (x2,y2,z2) ( x3,y3,z3) ( x4 ,y4,z4)才能求解接收机坐标x y z。

    3.2K30编辑于 2022-06-16
  • 来自专栏网络时间同步

    北斗授时,电网时钟基准急需高精度北斗授时服务

    北斗授时,电网时钟基准急需高精度北斗授时服务 北斗授时,电网时钟基准急需高精度北斗授时服务 1、为什么要使用北斗时钟同步基准? 如何建立完善的时间同步机制,同时使电力系统时间同步系统不受他国控制,是摆在电力行业面前的一大课题。北斗时钟同步装置就是在这种情况下应运而生的,为了保障我国电力系统的生产、运行安全,北斗双模时钟同步装置同时接收 GPS和北斗两个不同卫星系统的标准时间信息,当其中一个系统接收故障或者信号异常时,可以自动切换到另外一个另外一个授时系统,保证上游时间源的稳定接收,由于北斗卫星导航定位系统是由我国自主开发的,相对于GPS 帮助您如何的选择合适的时钟同步装置 目前在时钟同步应用中同时并存着不同类型的设备,通过对一些技术资料的调查,这里把其中普遍承认的各种设备的主要特点说明如下: 2.1、可以同时兼容接收GPS和北斗两种卫星时间信号 (4)用GPS卫星时钟同步系统对时。

    2K97发布于 2020-09-11
  • 来自专栏用户4866861的专栏

    gnss北斗信号模拟转发器的应用

    1、GPS和北斗导航卫星中国北斗卫星导航系统(BeiDou Navigation Satellite System,BDS)是中国自行研制的全球卫星导航系统。 在实际的应用中,用户借助GNSS信号模拟器可以在室内实时模拟飞机、火箭、导弹、卫星等高动态载体在飞行中接收到的北斗/GPS卫星信号,是研制和开发各种军用接收机的关键设备;同时对北斗导航系统验证具有重要意义 国外进口的高动态GPS卫星信号模拟器对模拟的目标类型有严格限制。4、产品推荐图片 市面上比较常用的两款卫星信号模拟器是SYN5203型GPS信号模拟器和SYN5205型GNSS信号模拟器。 SYN5203型是单GPS的信号模拟器,主要有静态(定点)轨迹制作、动态轨迹制作、轨迹信号发送和实时轨迹录制4大功能。其中实时轨迹录制是需要带着设备在现场进行轨迹录制。 图片SYN5205型是一款高性价比多通道GNSS卫星导航信号模拟器,具有模拟北斗/GPS/GLONASS卫星导航定位系统的导航信号功能。

    1.4K10编辑于 2022-07-29
  • 来自专栏用户9240053的专栏

    GNSS卫星信号模拟器的应用

    关键词:GNSS信号模拟器,北斗卫星信号模拟器,北斗模拟器 GNSS(全球导航系统)在最开始的时候,为了使其技术可以广泛的应用于生活的各个方面,实验测试是避免不了的一个环节,最开始的时候有两种测试的方式 在无人驾驶技术的测试应用里,随着车联网应用以及L3,L4.L5级别的自动驾驶技术的发展,汽车对定位精度的要求进一步提高,测试的项目由此增多,GNSS信号模拟器的功能就变成相关测试中不可缺失的一部分。 卫星信号模拟技术在国内起步的比较晚,而在国外早在1977年就研制出全球第一台卫星信号模拟器,而作为国内少有的拥有卫星信号模拟技术的厂家之一,西安同步生产的SYN5205型GNSS模拟器,支持同时模拟北斗 B1频点产生的仿真信号输出,且同时最多可以输出16颗北斗B1的卫星导航信号;具有16个通道用于北斗B2频点产生的仿真信号输出,且同时最多可以输出16颗北斗B2的卫星导航信号;具有16个通道用于北斗B3频点产生的仿真信号输出 上述图片便是我司生产的SYN5205型GNSS卫星信号模拟器 西安同步电子科技有限公司作为一家专业生产研究关于北斗、GPS、GLONASS、GALILEO等卫星授时、导航、定位的设备厂家,具有多年的生产研发经验

    1.3K50编辑于 2021-12-06
  • 双北斗NTP校时服务器、双北斗时钟服务器、双北斗授时服务器

    产品功能1) 以双北斗信号建立时间参考;2) 提供最多10路NTP网络授时接口,可设置任意时区;3) 前面板显示年月日时分秒、卫星颗数及工作状态;4) 支持windows、LINUX、UNIX、SUN SOLARIS、IBM AIX等操作系统时间同步;5) 支持NTP v1.v2.v3&v4(RFC1119&1305),SNTP(RFC2030)等协议;6) 支持DHCP功能,所有接入LAN口的网络设备 典型应用1) 计算机网络、计算机应用系统、流程控制管理系统;2) 电力厂(站)和电网中心调度的时间统一系统及各种时间显示屏;3) 电子商务系统、B2B网上系统以及数据库的保存及维护等系统;4) 广电、金融 NTP服务器(企业级)授时精度0~2ms(典型值30μs)支持协议NTP v1.v2.v3&v4(RFC1119&1305),SNTP(RFC2030),SNMP,IPV4、IPV6、IPv4/IPv6 0171PPS输入1PPS外参考输入选件018TOD输入串口时间信息TOD结合1PPS外参考输入使用选件01910MHz输入外参考10MHz输入选件020E1输入外参考E1输入选件0214G-LTE输入外参考4G-LTE

    4.7K10编辑于 2025-01-20
  • 来自专栏PaddlePaddle

    “逐梦太空,情系北斗” 北斗导航技术与产业应用

    假设用户的空间位置坐标为(X、Y、Z)是待求的未知数,卫星的空间位置坐标(X1、Y1、Z1)为已知数,通过两点间距离公式,3颗星组成3个方程,就可以解出3个未知数(X、Y、Z),因此3颗卫星即可实现定位服务,一般还用第4颗星解共性误差 (相当于第4个未知数),要想实现全球覆盖,一般要20几颗卫星。 4. 在疫情防控方面 对于人来说,健康码、行程码,是通过通信基站定位来实现的。 对营运车辆来讲,也有健康码和行程码,是通过北斗位置数据实现的。 5. 从图片可以看出,系统2月11日上线使用后数据开始上行,说明农民工开始使用包车出行,2月底到3月初达到数据峰值,说明也是农民工出行高峰,4月初数据基本归零,说明4月初疫情基本稳定,农民工开始从包车出行变成常规出行 交通行业北斗应用可以总结四句话:标准先行,政策配套,制度管理,经费保障。 为了让北斗应用到位,我们制定了4项行业标准,并以部长令的形式推进落实。 为了让政策落实到位,我们又出台了系统运行管理办法。

    1.2K30编辑于 2022-03-31
  • 双北斗授时服务器特点总结、双北斗校时服务器、双北斗NTP服务器

    双北斗授时服务器是指在一个设备上同时配置了两个北斗接收机,通过这两个接收机获取到的信号进行时间校准。这种服务器的主要优点是具有较高的时间同步精度和稳定性。 双北斗授时服务器和单北斗授时服务器各自具有不同的特点和优势,适用于不同类型和需求的应用场景。在选择北斗授时服务器时,我们需要根据实际需求来判断哪种类型的服务器更适合我们的需求。 1) 以双北斗信号建立时间参考;2) 提供最多10路NTP网络授时接口,可设置任意时区;3) 前面板显示年月日时分秒、卫星颗数及工作状态;4) 支持windows、LINUX、UNIX、SUN SOLARIS 5) 支持NTP v1.v2.v3&v4(RFC1119&1305),SNTP(RFC2030)等协议;6) 支持DHCP功能,所有接入LAN口的网络设备,可以自动获取到IP地址;7) 安全性能出色,提供防火墙保护 北斗时间服务器,是一种基于北斗卫星导航系统的时间同步设备。它通过接收北斗卫星的高精度时间信号,为网络中的计算机、控制装置等提供精确的时间校准服务。

    2.2K10编辑于 2025-01-21
  • 来自专栏应用实践

    三款主流模拟器:4 维度实测,全面解析分享

    摘要想用电脑玩手游,安卓模拟器装哪款?新手最容易在 市面上几款主流选手之间纠结。 一、先认识三位"选手"模拟器出品方当前内核一句话定位MuMu 模拟器网易安卓15(首发)大厂出品,性能与画质上限最高雷电模拟器(LDPlayer)上海畅指网络科技安卓14 / 安卓9多开强、上手快,但广告较多夜神模拟器 它搭载智能补帧技术,可突破游戏本身的帧率限制,最高支持 480 帧、4K 超高清画质;开启高帧率设置后平均帧率可提升约 25%,并实现 3 秒极速启动、游戏全链路加载提速约 30%。 六、综合总结四维度横评总表:维度MuMu 模拟器雷电模拟器夜神模拟器兼容性⭐⭐⭐⭐⭐ 安卓15首发,五端覆盖⭐⭐⭐⭐ 安卓14/9,主流兼容扎实⭐⭐⭐⭐ 老游戏兼容好,新游戏一般帧率/画质⭐⭐⭐⭐⭐ 最高 综合兼容性、帧率、多开、稳定性四大刚需,MuMu 模拟器是当下最均衡、最值得装的那一款。总结一句话:模拟器横评不比谁参数唬人,比的是能不能稳定流畅地把游戏跑好。

    1.1K10编辑于 2026-08-03
  • 双北斗ntp网络校时服务器特点说明、双北斗ntp时钟服务器、双北斗网络授时系统

    ,可设置任意时区;3) 前面板显示年月日时分秒、卫星颗数及工作状态;4) 支持windows、LINUX、UNIX、SUN SOLARIS、IBM AIX等操作系统时间同步;北斗时间服务器的工作原理相对简单而高效 双北斗时钟服务器是一种基于北斗卫星导航系统的时间同步设备,通过接收双路北斗卫星信号,为各种设备和系统提供精确的时间校准和同步服务5) 支持NTP v1.v2.v3&v4(RFC1119&1305),SNTP 典型应用1) 计算机网络、计算机应用系统、流程控制管理系统;2) 电力厂(站)和电网中心调度的时间统一系统及各种时间显示屏;3) 电子商务系统、B2B网上系统以及数据库的保存及维护等系统;4) 广电、金融 ,含安装支架输入选件GNSS/IRIG-B(DC/AC)/NTP/PTP/gPTP/4G-LTE/E1/10MHz/1PPS/TOD等输出信号网络输出路数2路(可扩展到10路)物理接口RJ45,10M/ RFC1119&1305),SNTP(RFC2030),SNMP,IPV4、IPV6、IPv4/IPv6 Hybrid,SSH/SCP,MD5(RFC1321),Telnet(RFC854),NTP Unicast

    3.6K10编辑于 2025-01-23
  • 来自专栏人员定位

    智慧港口4G+UWB+GPS北斗RTK人员定位系统解决方案

    方案概述新锐科创基于自主研发的RTK+UWB融合定位技术,为港口企业建设4G+UWB+GPS/北斗RTK人员定位系统,实现港口人员及车辆实时精准定位。 因此为实现人员实时高精度定位,采用室外GPS/北斗RTK+室内UWB定位方案,能够有效的对港口工作的人员和车辆进行精准定位。 RTK定位:在室外关键位置安装RTK差分基站,RTK差分基站接收卫星信号,计算出差分信息后通过4G网络传输给差分服务器,差分服务器实时刷新最新的差分信息;定位终端接收卫星信号,通过4G网络从差分服务器获取最新的差分信息 ,计算出自身精确位置,然后通过4G网络将位置信息传输到服务器;服务器与地图引擎进行信息处理后,在展示终端展现人员位置。 4、电子围栏支持在港口自定义设置电子围栏区域,实现区域的进出权限管理,确保人员在安全范围内活动。

    1K30编辑于 2023-09-14
  • 来自专栏气象学家

    北斗探空BUFR数据读取

    北斗探空简介 北斗探空系统是中国自主研发的高空气象探测系统,使用北斗导航系统提供的定位和传输功能,采用“云+端”地—空物联传输模式,支持“上升—平漂—下降”三段式观测,单次施放可获取两次大气廓线数据。 2025年8月,北斗探空系统通过业务升级换代专家论证,完成全国观测站网布局优化。截至2025年10月,全国120个探空站完成北斗系统切换,数据全面融入气象核心业务应用。 Longitude_high_accuracy Height_of_station_ground_above_mean_sea_level Height Height-2 Height-3 Height-4 Longitude_high_accuracy Height_of_station_ground_above_mean_sea_level Height Height-2 Height-3 Height-4 = seq3[u'雨滴个数'][:] id_raindrop = seq3[u'谱图数据编号'][:] f.close() scatter(id_raindrop, n_raindrop, s=4,

    31210编辑于 2026-03-25
  • 来自专栏人员定位

    智慧园区4G+蓝牙+GPS北斗RTK人员定位系统解决方案

    该系统采用蓝牙+RTK定位技术,利用4G网络进行数据传输,在园区部署蓝牙信标、RTK差分基站、服务器,人员佩戴定位终端即可实现园区室内外一体化高精度定位。 室外部分:在室外关键位置安装RTK差分基站,RTK差分基站接收卫星信号,计算出差分信息后通过4G网络传输给差分服务器,差分服务器实时刷新最新的差分信息;定位终端接收卫星信号,通过4G网络从差分服务器获取最新的差分信息 ,计算出自身精确位置,然后通过4G网络将位置信息传输到服务器;服务器与地图引擎进行信息处理后,在展示终端展现人员位置。 2、定位终端a、定位卡内置蓝牙、GPS/北斗RTK通讯模块的便携式防爆人员定位识别卡。b、定位安全帽防爆北斗高精度人员定位安全帽c、手持定位终端支持对讲的高精度防爆手持定位终端。 4、发卡机人脸识别发卡机,支持对定位卡进行统一发卡、充电管理。实现功能1、基本信息管理人员基本信息管理,包括:单位名称、姓名、年龄、岗位、培训情况等。

    1.4K10编辑于 2023-07-14
  • 来自专栏网络时间同步

    工业级北斗时钟服务器(北斗授时)在MES系统的应用

    工业级北斗时钟服务器(北斗授时)在MES系统的应用 某汽车配件厂为了优化企业生产制造管理系统,强化过程管理和控制,达到精细化管理目的;为企业的产品、中间产品、原材料等质量检验提供有效、规范的管理支持 由于MES系统的特性便对承载MES系统的通信系统的稳定性和高可靠性有着极高的要求,针对客户的现场环境和客户需求设计了一套北斗+网络时钟同步服务器的通讯系统的解决方案,不仅解决了客户现场信息孤岛的问题,也给客户 方案特点 1.北斗卫星时钟服务器具备-40~85℃宽温环境工作能力,可以适应各种恶劣交通场景; 2.该方案采用北斗卫星接入,省去现场布线,解决了现场布线难,外观等问题; 3.阶梯式带宽设计,在现场接入层设备使用的百千兆的 NTP网络时间同步接口,汇聚到核心工业以太网交换机,在上行接口彻底杜绝了因为数据突发导致的数据拥塞情况,从而达到数据网络时间同步的目的; 4.卫星时钟服务器是专门针对计算机网络时间同步而研发的一款高性能卫星时钟信号接入管理设备

    1.1K20编辑于 2021-12-29
  • 基于北斗和蓝牙beacon的室内北斗定位系统从原理到应用全面详解(二)

    上篇我们总结北斗和蓝牙beacon的室内北斗定位系统的技术优势和定位原理,本篇就应用层次展开论述。基于上篇的定位原理,最后解算的数据在在监控终端上展现,实现功能层次的应用。 基于北斗和蓝牙beacon的室内北斗定位系统的应用展示1.综合态势助力管理者快速掌握全局态势,为运营管理提供实时数据支撑,进行辅助决策,全面提升管理水平。 4.统计管理快速按时间段查询区域统计数据区域统计实时统计每个区域内的被监管人员的数量;报警统计对报警信息进行统计分析,通过饼状图、曲线图等图表展示报警信息、报警类型、报警趋势等多方面数据;支持按日、周、 以上就是室内北斗定位系统的部分功能展示,该系统符合国家、省市关于信息化建设的相关要求,助力项目场景安全管理信息化达标,可以实时查看人员车辆位置,便捷化追踪历史轨迹等服务,提升安全管理效率,让安全更好管,

    22810编辑于 2026-05-11
  • 来自专栏镁客网

    我国计划今年发射5到7颗北斗卫星,加快推动北斗系统建设

    策划&撰写:温暖 日前北斗卫星导航系统总设计师杨长风在参加活动时透露,中国将在2020年如期完成北斗系统的全面建设,同时也将加快推进北斗应用。 但在此之前,我国预计将在今年发射5到7颗北斗卫星,明年还要发射2到4颗北斗卫星。 自2017年11月北斗三号卫星首次发射成功后,北斗三号系统建设进入了超高密度发射。 在一年的时间里,我国完成了19颗北斗三号卫星的超高密度发射,创造了北斗组网发射历史上高密度、高功率的新纪录。 当前,北斗系统已经向全球提供服务,在轨的39颗卫星中有21颗北斗三号卫星,其中有18颗运行于中圆轨道、2颗运行于倾斜地球同步轨道、1颗运行于地球静止轨道。 未来当北斗系统全面建成后,我国导航定位和授时体系将以北斗系统为核心,并且北斗也将与互联网、物联网、大数据以及5G进行深度融合。

    52330发布于 2019-09-17
  • 来自专栏镁客网

    第45颗北斗导航卫星成功发射,未来将接入北斗卫星导航系统

    第45颗北斗导航卫星升空。 策划&撰写:申晨 昨夜23时48分,我国在西昌卫星发射中心用长征三号丙运载火箭,以一箭一星间接入轨方式,成功发射了第四十五颗北斗导航卫星。 该卫星属地球静止轨道卫星,是我国北斗二号工程的第四颗备份卫星,入轨并完成在轨测试后,将接入北斗卫星导航系统,为用户提供更可靠服务,并增强星座稳定性。 据了解,北斗二号系统建成并投入运行以来,系统总体运行稳定可靠,服务性能满足承诺指标要求,从未发生服务中断,定位精度由10米提升至6米。 目前,北斗三号基本系统已完成建设。 根据计划,2020年10月前,由北斗二号和北斗三号系统共同提供服务;2020年10月后,将以北斗三号系统为主提供服务。

    69220发布于 2019-05-21
  • 来自专栏人员定位

    智慧工厂4G+蓝牙+UWB+GPS北斗RTK人员定位系统解决方案

    该系统融合蓝牙、UWB、GPS/北斗RTK定位技术,利用4G网络进行数据传输,在厂区部署信标、RTK差分基站、服务器,人员佩戴定位卡即可实现室内外一体化高精度定位。 RTK定位:在室外关键位置安装RTK差分基站,RTK差分基站接收卫星信号,计算出差分信息后通过4G网络传输给差分服务器,差分服务器实时刷新最新的差分信息;定位终端接收卫星信号,通过4G网络从差分服务器获取最新的差分信息 ,计算出自身精确位置,然后通过4G网络将位置信息传输到服务器;服务器与地图引擎进行信息处理后,在展示终端展现人员位置。 2、定位终端内置蓝牙、UWB、GPS/北斗RTK通讯模块的便携式防爆人员定位识别卡。3、RTK差分基站可同时接收多个卫星信号,支持厘米级GNSS解算精度、RTK算法的防爆一体化差分基站。 4、发卡机人脸识别发卡机,支持对人员定位识别卡进行统一发卡、充电管理。实现功能1、基本信息管理支持对厂区人员的基本信息进行管理,包括:单位名称、姓名、年龄、岗位、培训情况等。

    1.3K50编辑于 2023-07-28
  • 来自专栏人员定位

    化工厂4G+蓝牙+GPS北斗RTK人员定位系统解决方案

    今天给大家分享一个高性价比的化工厂人员定位方案,即化工厂4G+蓝牙+GPS/北斗RTK人员定位系统解决方案。 该方案将多种技术进行有机融合,形成4G+蓝牙+GPS/北斗RTK融合定位方案。 室内、室外定位数据均通过4G网络传输到服务器,人员定位管理系统通过2D/3D地图呈现人员实时位置。硬件设备1、蓝牙信标超低功耗设计防爆蓝牙信标,8年以上续航时间。 2、定位终端a、定位卡内置蓝牙、GPS/北斗RTK通讯模块的便携式防爆人员定位识别卡。b、定位安全帽防爆北斗高精度人员定位安全帽c、手持定位终端支持对讲的高精度防爆手持定位终端。 方案优势新锐科创化工厂人员定位系统解决方案,将蓝牙和GPS/北斗RTK定位技术进行融合,满足化工厂室内室外不同场景定位需求。

    1.3K40编辑于 2023-09-07
领券