今天,当我尝试访问我的VPS时,plesk会给我一条错误消息
ERROR: PleskFatalException: Unable to connect to database: mysql_connect(): Connection refused (auth.php:142)当我打开plask管理面板的URL时,消息就会出现。
上个星期,当我访问的时候工作得很好
这个操作系统类似于Plesk 11.5.30,我认为它基于linux
我没有尝试任何东西,因为我不知道我能做什么,我不是一个linux的家伙。
发布于 2014-02-03 19:10:45
与您的VPS提供程序联系,并向他们发送错误消息。他们的Plesk装置坏了。
https://serverfault.com/questions/571884
复制相似问题