我刚刚使用了apt-get update,我的apache已经更新到2.4.6。
我想安装apxs来编译模块,但是我得到了这个错误
The following packages have unmet dependencies:
apache2-prefork-dev : Depends: apache2.2-common (= 2.2.22-1ubuntu1.4) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.我怎么才能修复它呢?
发布于 2015-12-21 02:39:10
要在ubuntu上安装apxs,需要安装apache2-dev包。
sudo apt install apache2-dev发布于 2018-02-25 02:28:14
要在Oracle Linux上安装apxs,请运行以下命令:
yum install httpd-devel
发布于 2018-02-14 11:55:39
您不能在cpanel上安装httpd-devel。您将需要安装ea-apache24-devel
https://forums.cpanel.net/threads/install-httpd-devel.594631/
https://stackoverflow.com/questions/18566774
复制相似问题