自从迁移到新的VPS后,我们在访问PHPMyAdmin时就遇到了问题。我们有15个网站(和cPanel账户)托管在这个新的VPS和PHPMyAdmin只有两个cPanels的工作。
除了提示登录屏幕之外,其余部分不会显示任何错误。输入登录凭据后-它会将我们带到一个空白的白屏。未显示错误。
但是,在cPanel中单击MySQL数据库时,会显示以下错误:
Error while connecting to MySQL: Cpanel::DBI::Mysql connect('','root',...) failed: Access denied for user 'root'@'localhost' (using password: YES) at /usr/local/cpanel/Cpanel/MysqlUtils/Connect.pm line 136 Error while connecting to MySQL: Cpanel::DBI::Mysql connect('','root',...) failed: Access denied for user 'root'@'localhost' (using password: YES) at /usr/local/cpanel/Cpanel/MysqlUtils/Connect.pm line 136 ...caught它还显示MySQL服务器处于脱机状态。然而,这并不是因为所有的网站在前端都运行得很好。
如果你能建议如何让PHPMyAdmin再次工作,那就太好了。
发布于 2014-09-30 02:20:20
我自己在phpmyadmin上遇到了一些问题,但我清除了tmp文件夹,它会解决这个问题。
尝试运行此命令,看看它是否起作用
sudo rm -rf /tmp/*发布于 2014-12-20 15:48:21
有时phpMyAdmin和cPanel凭据会变得不同步。
重置cPanel帐户密码可以解决此问题。
在解决此问题之前,您可能需要注销cPanel并重新登录。
https://stackoverflow.com/questions/26096446
复制相似问题